Błędna wartość temperatury stołu w GATE 1.0

IdeaTB
Posty: 38
Rejestracja: 19 maja 2016, 12:57
Lokalizacja: Kraków
Kontaktowanie:

Błędna wartość temperatury stołu w GATE 1.0

Postautor: IdeaTB » 08 wrz 2018, 12:05

Witam

Mój leciwy juz GATE 1.0 ma w ostatnim czasie malutki problem z pomiarem temperatury grzałki stołu.
Po właczeniu drukarki wskazuje -20 stC i przechodzi w tryb awaryjny.

Obrazek

Obrazek

Jak podgrzeje stół (np wpinając niezaleznie grzałke do zasilacza) to drukarkę da się włączyć i drukuje ale wartość temperatury jest sporo zanizona (tnz pokazuje mniej niz jestw rzeczywistości ponadto wartośc temperatury cały czas się zmienia +/-10st

Podejrzewam ze winą jest termistor silikonowej grzałki, pytanie tylko czy aby na pewno.

Czy ktoś orientuje sie jaka powinna byc rezystancja termistora np przy temperaturze 20st?
Jezeli padł ów termistor który jest wtopoiny w grzałkę to raczej czeka mnie wymiana całej grzałki. Pytanie tylko co to za model i gdzie go kupić bo jest w czym wybierać

mcexperts
Posty: 587
Rejestracja: 19 kwie 2016, 18:40
Kontaktowanie:

Re: Błędna wartość temperatury stołu w GATE 1.0

Postautor: mcexperts » 09 wrz 2018, 14:24

Wstaw na test 100k 3950 albo 19k 3950, bo takie są głównie.

Jak zadziałania któryś (pokaże dobra temperatury) to wstawiasz pod grzałkę i sprawa załatwiona.

IdeaTB
Posty: 38
Rejestracja: 19 maja 2016, 12:57
Lokalizacja: Kraków
Kontaktowanie:

Re: Błędna wartość temperatury stołu w GATE 1.0

Postautor: IdeaTB » 10 wrz 2018, 13:35

Bardzo dziękuje mcexperts za pomoc, też myślałem o zmianie samego termistora zamiast całej grzałki :D


Wróć do „Problemy i porady”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości